Archivo de la etiqueta: problema

Problemas con el WIFI en Windows 8.1

Hace poco actualicé los controladores de mi portátil, una HP Envy 15, y el WIFI comenzó a dar problemas. Por momentos el internet se ponía lento y perdía la conexión por unos segundos.

Luego de descartar problemas con el router, supuse que debía ser un problema con los controladores. Descargue la última versión de la página del fabricante pero el problema continuaba.

Estuve así un par de días, hasta que me percaté que cuando conectaba la portátil a la toma de corriente el WIFI funcionaba bien. Probé desconectarla y al instante aparecieron los problemas.

Lo que hice fue revisar las opciones de energía y cambiar lo siguiente:

opciones_energia
Ingresé a la configuración de Opciones de energía y luego a Cambiar la configuración del plan.

 

configurar_plan
Ingresé a Cambiar la configuración avanzada de energía

 

opciones_energia_av
En Configuración de adaptador inalámbrico, Modo de ahorro de energía. Seleccioné Rendimiento máximo para ambas opciones.

Luego de realizar esos cambios no he vuelto a tener problemas con el WIFI.

 

Recordé el caso de un amigo, que hace un mes me pidió revisar su portátil Samsung, su problema era peor ya que la conexión no duraba más de 5 minutos y no volvía hasta que se reiniciaba. Tampoco funcionaba si estaba conectado a la toma de corriente.

Aquella vez no pude solucionar el problema y le recomendé trabajar conectado mediante cable. Lo llamé para contarle lo que me pasó y probamos hacer la misma configuración en su portátil. El problema se solucionó.